ИНСТРУКЦИЯ Модуль Tecdoc v3.0.15 + v3.2.2 + v3.2.5 + Файлы для интеграции в Opencart 2.1 и Opencart 2.3 + БАЗА TECDOC в SQL и CSV

Сообщения
31
Репутация
6
Баллы
8
Сообщения
1
Репутация
0
Баллы
1
привет дорогой друг
Я ищу помощь, чтобы заставить это работать
tecdoc3.2.5 на основе 2018 года я уже не мог найти решение, поэтому обратился к вам за помощью
спасибо
 
Сообщения
1
Репутация
0
Баллы
1
Добрый день!!!
Нужен интернет магазин по продаже запчастей (грузовых) ТОЛЬКО ГРУЗОВЫХ!!!
Желательна связка OpenCart 2.3.X-3.X + TecDoc База 2019г
Или OpenCart 2.3.X-3.X + любая база по грузовикам.
Все работы оплатим по утверждённому плану работ!
Лучше писать в личку ((( derezkosvСУБАКАya.ru)))
 
Сообщения
2
Репутация
0
Баллы
1
Добрый день! устанавливаю модуль 3.2.2 прохожу по ссылке сайт/autoparts/admin, и вот просит пароль какойто? и инструкция по установке модуля есть? ставил по инструцкии от 3.0.15
 

Вложения

  • 1.2 МБ Просмотры: 51
Сообщения
31
Репутация
6
Баллы
8
Добрый день! устанавливаю модуль 3.2.2 прохожу по ссылке сайт/autoparts/admin, и вот просит пароль какойто? и инструкция по установке модуля есть? ставил по инструцкии от 3.0.15
в config.php модуля есть строчка ПАРОЛЬ это и будет ваш пасворд входа
 
Сообщения
2
Репутация
0
Баллы
1
поставив модуль + итеграцию будете мучатся очень долго, лучше спарсить товары и допилить функционал или подключить api
тогда у вас будет 1 база данных товаров а не 2 костыля, каталог товаров опенкарт в админке, каталог артикулов текдока в иной админке.
Как по мне лучше потратить время 1 раз и сделать правильно
https://prnt.sc/qdj0am
вот пример где товары опенкарт и товары текдока в одной базе, менеджер заказывает запчасти клиенту по телефону из админки сайта.
А подробнее могли бы объяснить, Можно в личку. Пожалуйста.
 
Сообщения
1
Репутация
0
Баллы
1
Столкнулся со следующей проблемой.
Хочу поставить 3.0.15 (пробовал и другие версии)
Чтобы не делал - бьет ошибку.
 

Вложения

Последнее редактирование:
Сообщения
4
Репутация
0
Баллы
1
Сообщения
31
Репутация
6
Баллы
8
Текдок по умолчанию с Опенкартом 3.0.20 не работает.
Там нужны доп.файли интеграции.
Могу попробовать вам помочь.
Обращайтесь :)
Помочь сделать на бирже фриланса ставку что-бы фрилансер сделал а вы получили разницу?)))
 
Сообщения
31
Репутация
6
Баллы
8
Сообщения
4
Репутация
0
Баллы
1
Помочь сделать на бирже фриланса ставку что-бы фрилансер сделал а вы получили разницу?)))
Если Ви такой умный, то возьмите и помогите человеку..
В чем проблема, для такого "гуру-разработчика", как ви?
Потом же, опять будете у нас, старожилов на нулледе помощи просить и файли подкинуть!
Знаем мы ето, уже проходили :-(
 
Сообщения
31
Репутация
6
Баллы
8
Если Ви такой умный, то возьмите и помогите человеку..
В чем проблема, для такого "гуру-разработчика", как ви?
Потом же, опять будете у нас, старожилов на нулледе помощи просить и файли подкинуть!
Знаем мы ето, уже проходили :-(
жаль что вы не знаете кто я =) а у меня вы лично покупали доработку для своего сайта (на фрилансханте), у меня же покупаете аренду базы данных ))). Я еще в 2015 году с 1 кварталом этого года понял, что нужно внедрять самостоятельно, посему мои проекты работают по api от тех.альнса =).
 
Сообщения
2
Репутация
0
Баллы
1
Добрый день. Пробую установить модуль Tecdoc v3.2.5 на опенкарт 3.0.2.0, устанавливаю на опенсервер, установил, админка работает, а сам модуль нет, вот такая ошибка - https://prnt.sc/sa7max
Ход моих действий был следующий:
  1. установил опенкарт на опенсервер (на локальный диск)
  2. загрузил папку autoparts в корень сайта (модуль скачал тут https://mega.nz/file/N5NATQDA#BpCnFfVGLNnZGbn73Kc7qOsy5IEP1jnUy2Dl37n7x0M )
  3. загрузил базу которая ишла с модулем, но загрузил базу не ту что была в модуле Tecdoc v3.2.5 а ту что идет в модуле Tecdoc v3.0.15. Ту базу которая идет в модуле Tecdoc v3.2.5 в phpmyadmin загружает только 36 запросов и выдает ошибку такую - https://prnt.sc/sa7pij
  4. так как выдавало ошибку в модуле, загрузил файлы интеграции в корень сайта которые были в модуле Tecdoc v3.0.15
  5. теперь в админке к базе данных 2016q1 Скачать База TecDoc для модуля TecDoc 3 v3.0.15 с MEGA скачанной отсюда - https://mega.nz/file/kxtxQYga#B8exHyUJ5hdny5lc2ZNWlyVAXLoyexJ2AdEbRJGi7Fo подключается - https://prnt.sc/sa7rup но сам модуль не работает https://prnt.sc/sa7s3p
сделал скрин файла https://prnt.sc/sa7ta0
 
Сообщения
31
Репутация
6
Баллы
8
Добрый день. Пробую установить модуль Tecdoc v3.2.5 на опенкарт 3.0.2.0, устанавливаю на опенсервер, установил, админка работает, а сам модуль нет, вот такая ошибка - https://prnt.sc/sa7max
Ход моих действий был следующий:
  1. установил опенкарт на опенсервер (на локальный диск)
  2. загрузил папку autoparts в корень сайта (модуль скачал тут https://mega.nz/file/N5NATQDA#BpCnFfVGLNnZGbn73Kc7qOsy5IEP1jnUy2Dl37n7x0M )
  3. загрузил базу которая ишла с модулем, но загрузил базу не ту что была в модуле Tecdoc v3.2.5 а ту что идет в модуле Tecdoc v3.0.15. Ту базу которая идет в модуле Tecdoc v3.2.5 в phpmyadmin загружает только 36 запросов и выдает ошибку такую - https://prnt.sc/sa7pij
  4. так как выдавало ошибку в модуле, загрузил файлы интеграции в корень сайта которые были в модуле Tecdoc v3.0.15
  5. теперь в админке к базе данных 2016q1 Скачать База TecDoc для модуля TecDoc 3 v3.0.15 с MEGA скачанной отсюда - https://mega.nz/file/kxtxQYga#B8exHyUJ5hdny5lc2ZNWlyVAXLoyexJ2AdEbRJGi7Fo подключается - https://prnt.sc/sa7rup но сам модуль не работает https://prnt.sc/sa7s3p
сделал скрин файла https://prnt.sc/sa7ta0
Пиши ПМ помогу, у меня есть все модули и все ревизии баз начинаю с 2015 по 2к 2020